Which changes are required in case entity types are not visible in mapping/integration for ServiceNo
Description
This behavior is applicable when the desired entity type of ServiceNow is not visible in the mapping/integration configuration screen of OpsHub Integration Manager.
Cause
The possible reason could be "Import set table" and/or "Transformation map" not being created for the desired entity (which is to be synchronized) for ServiceNow in OpsHub Integration Manager.
Solution
Configure "Import set table" and "Transformation map" for the entity. For steps, please refer Import Set and Transformation map.
As 'Import set table' and 'Transform map' configuration are a part of pre-requisites for ServiceNow connector, we would advise you to relook into the pre-requisites and fulfill all of them to avoid such issues in the future.
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